Dodatak nije testiran s zadnje 3 glavna izdanja WordPressa. Možda ga se više ne održava ili pruža podršku i možda ima probleme sa kompatibilnošću s novijim inačicama WordPressa.

Adapter Gravity Add-On

Opis

  • Makes email opt-in forms horizontal, and small enough to put anywhere.
  • Set an opt-in form to show at the end of every post.
  • Must have the Gravity Forms plugin.
  • Show the labels as placeholders. This makes the form smaller and more mobile-friendly.

Snimke zaslona

  • A horizontal email opt-in form.
  • Automatically show an opt-in form at the end of every blog post.
  • Settings for this plugin. Find these by clicking "Forms" in the left menu of your admin screen. Scroll over one of your forms, and click "Form Settings." Scroll down to "Form Layout."

Instalacija

  1. Ensure that you’ve installed and activated Gravity Forms.
  2. Upload the adapter-gravity-add-on directory to your /wp-content/plugins directory.
  3. In the “Plugins” menu, find “Adapter Gravity Add On,” and click “Activate.”
  4. In the left of your Admin screen, click “Forms.”
  5. Scroll over one of your forms, and click “Form Settings.”
  6. Scroll down to “Form Layout.”
  7. You’ll see options to “Display at the bottom of every single-post page” and “Display form horizontally.”
  8. Select one or both of these.
  9. If you selected “Display form horizontally,” follow the setup video below.

ČPP

Installation Instructions
  1. Ensure that you’ve installed and activated Gravity Forms.
  2. Upload the adapter-gravity-add-on directory to your /wp-content/plugins directory.
  3. In the “Plugins” menu, find “Adapter Gravity Add On,” and click “Activate.”
  4. In the left of your Admin screen, click “Forms.”
  5. Scroll over one of your forms, and click “Form Settings.”
  6. Scroll down to “Form Layout.”
  7. You’ll see options to “Display at the bottom of every single-post page” and “Display form horizontally.”
  8. Select one or both of these.
  9. If you selected “Display form horizontally,” follow the setup video below.
What does this require?

Gravity Forms 1.9 or higher. This is tested up to Gravity Forms 2.2.5.

Recenzije

Nema recenzija za ovaj dodatak.

Suradnici i Programeri

“Adapter Gravity Add-On” je softver otvorenog koda. Sljedeće osobe su doprinijele ovom dodatku.

Suradnici

Prevedite “Adapter Gravity Add-On” na svoj jezik.

Zainteresirani ste za razvoj?

Pregledajte kôd, pogledajte SVN spremišteili se pretplatite na dnevnik razvoja od RSS.

Dnevnik promjena

1.0.2

  • Improved compatibility with Gravity Forms version 1.9 and above. Removes support for placeholders, as Gravity Forms now supports them. And fixing styling issues for horizontal forms.

1.0.1

  • Security improvements.

1.0.0

  • First version