EasyMe Connect

Opis

Connects your EasyMe account and automatically embeds your custom javascript client code in your Web site.

Grab and insert “Magic” EasyMe links from the links tab of any product and your booking modal will open as a layer on top of your own design.

The plugin will automatically update your embedded code, so once connected, you can forget about it.

Instalacija

To connect: Just activate the plugin, and you will be taken to your EasyMe account where you can authorize the connection.

To disconnect: Simply de-activate the plugin.

ČPP

How do I insert sales links from EasyMe in my WordPress page?

You pull the links you need from your EasyMe account – go to the links tab of any product.

NOTE: For calendar links, click the “configure calendar” button in the calendar.

Can I insert sales links from multiple EasyMe accounts in the same WordPress installation?

Yes. However, only links from the connected account will open inline – others will open in a new window.

Questions answered by the sublime support at support@easyme.biz

Recenzije

Nema recenzija za ovaj dodatak.

Suradnici i Programeri

“EasyMe Connect” is open source software. The following people have contributed to this plugin.

Suradnici

Prevedite “EasyMe Connect” na svoj jezik.

Zainteresirani ste za razvoj?

Pregledajte kôd, pogledajte SVN spremišteili se pretplatite na dnevnik razvoja od RSS.

Dnevnik promjena

2.0.4

  • Bug fixes

2.0.3

  • Implemented lazy initialization of sessions to avoid using them whenever possible.
  • Fixed race condition with token renewal.

2.0.2

  • Minor bug fixes to the new 2x version

2.0.1

  • Minor bug fixes to the new 2x version

2.0.0

  • New access control mechanism. Restrict access to WP pages based on subscriptions and online courses in EasyMe
  • Control the primary color of the EasyMe sales widget directly in WordPress

1.0.4

  • Quickfix for bug in 1.0.3

1.0.3

  • Fixed path issues with return_uri for wp.com hosted sites
  • Normalized protocols in return_uris

1.0.2

  • More error handling on network problems
  • Admin notice if plugin has not been connected to EasyMe
  • Admin notice if PHP is not at least version 5.4.0

1.0.1

  • Fixed bug when running on non-tls installations on Apache pre-2.4.

1.0.0

  • First version