Dodatak nije testiran s zadnje 3 glavna izdanja WordPressa. Možda ga se više ne održava ili pruža podršku i možda ima probleme sa kompatibilnošću s novijim inačicama WordPressa.

VK Poster Group

Description

Если вам нужен только кроспостинг из WordPress на стену группы Вконтакте без лишних и сложных настроек, то этот плагин для вас. Настройте отправку записей из WP в VK за два шага.

  • Автопостинг записей на стену группы Вконтакте.
  • Простая настройка в два шага.
  • Подробная инструкция по настройке в скриншотах.
  • Абсолютно бесплатный плагин, ни каких проф. и прочих платных версий.
  • 100%-ая поддержка плагина от разработчика.
  • Понятный код для тех кто хочет “допиливать” под себя.
  • Настройки прокси сервера, для тех кто размещает сайты на зарубежных серверах
  • Поддержка Woocommerce

Support and suggestions, Support

Screenshots

  • Размещённая на стене Вконтакте запись из WordPress
  • Страница редактирования записи WordPress

Installation

  1. Upload folder vk-poster-group to the /wp-content/plugins directory
  2. Aktivirajte dodatak kroz izbornik ‘Dodaci’ u WordPressu
  3. Follow the steps to configure the plug-in menu “Settings” – “VKPosterGP”

FAQ

Installation Instructions
  1. Upload folder vk-poster-group to the /wp-content/plugins directory
  2. Aktivirajte dodatak kroz izbornik ‘Dodaci’ u WordPressu
  3. Follow the steps to configure the plug-in menu “Settings” – “VKPosterGP”

Reviews

27. ožujka 2019.
Пишет ошибку {"error":{"error_code":5,"error_msg":"User authorization failed: method is unavailable with group auth.","request_params":
23. siječnja 2019.
Простой и функциональный плагин. Но лично мне не хватает добавлять поля из ACF в пост.
09. svibnja 2018.
Настраивал всё как только не настраивал. Перепроверил всё, одна и таже ошибка: {"error":{"error_code":15,"error_msg":"Access denied: user should be group editor","request_params":[{"key":"oauth","value":"1"} Чего делать подскажите?
02. ožujka 2018.
Всё работает как надо. Если у кого в журнале ошибка: {"error_code":8,"error_msg":"Invalid request: v (version) is required" решается это добавлением строчки: $arg['v'] = '5.21'; после: $arg['access_token'] = $vkposter_token; в файле: /wp-content/plugins/vk-poster-group/inc/vkp-function-class.php
31. kolovoza 2017.
Простой и понятный плагин. Делает именно то, что надо и как надо. Есть одно предложение: сделать возможным добавлять к публикуемой записи метки в виде хештегов. Себе я код изменил под свои нужды. Автору, кстати, огромное спасибо за развернутые комментарии в коде. Просто после обновлений слетает. Ну и может кому-то тоже пригодится.
Pročitajte svih 11 recenzija

Suradnici i Programeri

“VK Poster Group” is open source software. The following people have contributed to this plugin.

Contributors

Prevedite “VK Poster Group” na svoj jezik.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.7.1

  • fix API VK
  • Инициалиация плагина черех хук WP
  • Запрет доступа к страницам вне ядра WP

1.7

  • fix API VK

1.6

  • Отправка запланированных записей в момент публикации по cron

1.5

  • fix Curl для отправки изображений в ВК

1.4.2

  • Поддержка PHP<5.3

1.4

  • Поддержка Woocommerce, изменен макет настроек плагина, исправлены ошибки, доработаны некоторые функции

1.3

  • Redesigned the mechanism of discharge records on the wall Vkontakte
  • Adjusted Vkontakte api

1.2

  • Added proxy settings

1.1

  • Edited the settings of the plugin, added the possibility of arbitrary record types

1.0

  • relise